Project Upgrade Delays

Incident Report for Supabase

Resolved

Project upgrades have remained stable, we are resolving this incident.
Posted Aug 05, 2026 - 17:33 UTC

Monitoring

We have deployed a tested fix for the upgrade issue impacting some projects. The fix has been effective and we are monitoring for continued stability.
Posted Aug 05, 2026 - 14:58 UTC

Update

We are continuing to test the fix to project upgrades. We will update again when the fix is applied.
Posted Aug 04, 2026 - 23:38 UTC

Update

The team has identified a likely fix and is consolidating the details in order to move to thorough testing. We will update again when the fix is applied.
Posted Aug 04, 2026 - 15:30 UTC

Update

We are continuing to fix project upgrade issues and are investigating further remediation. We will provide our next update within the next 14 hours.
Posted Aug 03, 2026 - 22:46 UTC

Update

We are developing a fix for the upgrade issues.
Posted Aug 03, 2026 - 19:47 UTC

Identified

We have identified the cause of the upgrade delays and are working on a fix.
Posted Aug 03, 2026 - 17:09 UTC

Update

We are continuing to investigate project upgrade issues.
Posted Aug 03, 2026 - 16:19 UTC

Investigating

We are investigating a potential issue that could result in a delay or failure in some users' project upgrades.
Posted Aug 03, 2026 - 15:28 UTC
This incident affected: Database.